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The computer as we know it today had its beginning with a 19th century English mathematics professor name Charles Babbage.
He designed the Analytical Engine and it was this design that the basic framework of the computers of today are based on.

A computer is an electronic machine that accepts data, stores and processes data into information. The computer is able to work because there are instructions in its memory directing it.

The parts of the computer that you can see and touch, such as the keyboard, monitor and the mouse are called hardware. The instructions that direct the computer are called software or computer program.

[image: ]Data which is raw facts that you the user enter into the computer is called input. This includes; words, numbers, sound and pictures. When the data is entered into the computer, the computer processes the data to produce information which is output. For example, you enter 2+2 into the computer as data, the computer processes it and the result is 4 which is information.

Computers are usually categories into three general categories:

1. [image: ]Supercomputer – The fastest, largest, most powerful and most expensive computer.



2. Mainframe Computer – This is a little smaller and less powerful than the supercomputer, but, like the supercomputer it is also expensive.


3. [image: ]Personal Computer (PC) - This is the computer that most people use in their daily lives. This computer is much smaller, less powerful and less expensive than the supercomputer and the mainframe computer.

COMPUTER HARDWARE

You learned earlier that a computer has electronic and mechanical parts known as hardware.
Hardware also includes input devices, output devices, system unit, storage devices and communication devices. Without these components we would not be able to use the computer.

Input Devices - An input device is any hardware component that allows you the user to enter data into the computer.
There are many input devices. Six of the most widely used input devices are:

1. [image: ]A keyboard -- You use the keyboard to type letters, numbers, and symbols into the computer.


2. [image: ]A Mouse --The mouse is a pointing device that has a pointer that changes into different shapes as you use the mouse.
[image: ]You click the mouse by pressing and releasing the button. This action allows you to enter data when using a mouse.

3. A Scanner -- This input device copies from paper into your computer.

4. [image: ]A Microphone -- The microphone is usually used for voice input into the computer.	[image: ]
5. [image: ]A Digital Camera -- The digital camera allows you to take pictures that you can input into your computer.

6. A PC Video Camera -- The PC video camera allows you take both video and still images that you can input onto your computer.

Output Devices- an output device is any hardware component that gives information to the user.
Three commonly used output devices are as follow:

1. A Monitor -- This output device displays your information on a screen,

2. A Printer -- This output device prints information on paper. This type of printed output is called a hard copy

3. A Speaker -- Sound is the type of output you will get from a speaker.

COMPUTER SOFTWARE

The computer will not work without software. Software also call programs are the instructions that tell the computer what to do and how o do it. The two main categories of software are system software and application software. The system software also called the operating system (OS) actually runs the computer. This software controls all the operations of the computer and its devices. All computers use system software and without the system software the application software will not work. Application software is a program that allows users to a specific task on the computer. There are a number of different types of application software available to do many of the tasks we do daily.

It is important to note that when you buy a computer the computer comes with the operating system and some software already installed. You may have to buy more software and install them on the computer. Install means to load the software onto the hard disk of the computer so that you can run or use the software.



STORAGE MEDIA

Storage keeps data, information and instructions for use in the future. All computers use storage to keep the software that makes the hardware work.
As a user you store a variety of data and information on your computer or on storage media. Storage media are the physical materials on which data, information and instructions are kept. When a user saves information or data to a storage medium he or she is storing a file, and this process is called writing.
[image: ]When the file is opened the process is called reading. Common storage media are:

Hard Drive: This storage medium which looks like the one below is a hard drive. This medium comes with the computer and is always inside the computer. It stores all the programs that the computer needs to work. In addition users store their data and information on the hard drive.



Floppy Disk: This storage medium is considered to be a portable storage medium. You put it into the computer save your information on it, take it out, and take it with you wherever you go.

CD&DVD: These types of storage media hold much more information than a floppy disk. They are also considered portable storage. These types of storage media come in different forms. This means that there are CDs and DVDs that you can only save information on but you cannot erase the information. In addition there are those that can both save information on and erase the information you have saved.



[image: ]USB Flash Drive: This is a storage medium that is very easy to carry around and it also holds more data than a floppy disk. As you can see from the picture below it is very small when compared with the others.

COMPUTER CARE

Taking care of your computer is just as important as taking care of your books. Both the internal and the external parts of the computer have to be cared for. Scanning, defragging and reformatting are some of the activities performed to clean up the hard drive. These activities are best left to a grown up and such you should not attempt them. However, there are certain tasks you can perform to ensure you computer is clean; here are a few:

Keep Dust Away: Dust your computer to keep it free of dust and dirt. Keep Food Away: Do not eat or drink while working on the computer.
Use Clean Hands: Make sure your hands are clean before you type on the keyboard of click the mouse.

Treat with Respect: If you are having problems with your computer, ask for help. Do not bang or hit the computer.

Keep Off: Seeing that the computer is connected to electricity, this means that lightning could be conducted to your computer through the electrical connection. For this reason it is best not to use your computer during a storm.

Stop Virus Attack: A computer virus is a program written by a person on purpose to harm other peoples’ computers. A computer virus is passed from one computer to another when you share and download files without the protection of antivirus software. For this reason you should get permission before downloading files.

Handle with Care: The way you handle your CDs will determine how long they will last. Always hold the CD correctly as shown in the picture below.
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[bookmark: Introduction Of Ms Paint]Introduction Of Ms Paint


Microsoft Paint or 'MS Paint' is a basic graphics/painting utility that is included in all the Microsoft Windows versions. MS Paint can be used to draw, colour and edit pictures, including imported pictures from a digital camera for example.

[image: ]

Microsoft Paint, first introduced with Windows 95, has over the last few years evolved into a quality image editing programme which has great versatility and is useful for both beginners and professional graphic artists alike.

MS Paint is found in the Windows Start menu within the Accessories Folder.

In MS paint you can use text tool, bucket tool, eyedropper tool, airbrush tool, brush tool, zoom tool, shapes tool, eraser tool, etc. tool are used.

TO OPEN MS PAINT

Step 1 − Click on the Start button.
Step 2 − Click on All Programs option from the menu.
Step 3 − Search for Microsoft Office from the sub menu and click it.
Step 4 − Search for Microsoft paint from the submenu and click it.

[bookmark: All Tabs In Ms Paint]All Tabs In Ms Paint

File Tab- In file tab when we need to open and save file, create new page, and print documents and other file related option.
Home tab-In home tab we used tools, brushes, shapes, colour, images, eraser, fill tool, pick colour, magnifier, airbrush, text etc.
View Tab- In view tab we used zoom in, zoom out, full screen, status bar, rulers etc.

[bookmark: How To Paint In Ms Paint?]How To Paint In Ms Paint?

Edit colours: Choose a colour from the colour palette and use various tools (such as Airbrush, Brush, Fill with Colour, and the Colour dropper) to apply colour to the image or selected drawn objects, such as rectangles.

Select areas: Select the Free Form Select and Select tools and then click and drag on the image to select portions of the picture.
Add text: Select the Text tool and then click and drag on the image to create a text box in which you can enter and format text.
Draw objects: Select the Rectangle, Rounded Rectangle, Polygon, or Ellipse tool, and then click and drag on the image to draw objects.
Modify the image: Use the commands on the Image menu to change the colours and stretch out, flip around, or change the size of the image.

[bookmark: Introduction Of Word Pad]Introduction Of Word Pad
WordPad is a basic text-editing app you can use to create and edit files, include text with different fonts and colors, insert pictures, and add links to other files.

WordPad window
[image: ]


[bookmark: To open WordPad]To open WordPad

1. Swipe in from the right edge of the screen, and then tap Search. (If you're using a mouse, point to the upper-right corner of the screen, move the mouse pointer down, and then click Search.)
2. Enter WordPad in the search box, tap or click Apps, and then tap or click WordPad.

[bookmark: Create, open, and save files]Create, open, and save files

You can use WordPad to open and save text files (.txt), rich text files (.rtf), Word documents (.docx), and Open Document text files (.odt). Files in other formats will open as plain text files and might not appear as expected. The following table shows the steps to create, open, and save files.

	To
	Do this

	Create a new file
	Tap or click File, and then tap or click New.

	Open a file
	Tap or click File, and then tap or click Open.

	Save a file
	Tap or click File, and then tap or click Save.

	Save a file under a different name or format
	Tap or click Save as




[bookmark: Format files]Format files

Use the steps in the following table to change the formatting in your files.


	To
	Do this

	
Change how text looks
	Pick the text you want to change, and then use the options (like bold, font size, color) on the Home tab in the Font group.

	To add bullets or numbers, or change how your text is aligned
	Pick the text you want to edit and then use the buttons on the Home tab in the Paragraph group.

	To can change the orientation of your file from vertical to horizontal or the other way around
	Tap or click File, and then tap or click Page setup. In the Page setup dialog box, choose Portrait (vertical) or Landscape (horizontal).




[bookmark: Insert dates, pictures, and links]Insert dates, pictures, and links

Liven up your file with pictures, insert useful info like charts and graphs, and link or embed other files. Use the steps in the following table.

	To
	Do this

	Insert the current date, time, pictures, or drawings
	
Use the buttons on the Home tab in the Insert group.

	
Link to another file or embed it
	Tap or click Insert object. In the Insert Object dialog box, tap or click Create from file, tap or click Browse to find the file, and then tap or click Link to insert and view the entire contents of the file. If you just want an icon of the file to appear, tap or click Icon.

	Insert a drawing
	On the Home tab, in the Insert group, click Paint drawing. Create the drawing that you want to insert and then close Paint.



[bookmark: View files]View files

Clicking or tapping the View tab gives you different options. You can:

· Make your text larger or smaller using the Zoom group.
· See or hide the ruler (appears on top of a WordPad file) and status bar (appears at the bottom).
· Change the word wrap settings or the ruler’s unit of measurement.

[bookmark: Print files]Print files

· To print a file, tap or click File, and then tap or click Print.
· If you want to see what your file will look like before you print it, tap or click File, tap or point to Print, and then tap or click Print preview.
· If you want to print page numbers or change the paper size and orientation, tap or click File, and then tap or click Page setup.

[bookmark: Introduction Of M.S Word]Introduction Of M.S Word



What is MS-Word?
M.S Word is word processing software. Word processing software is used to create and maintain electronic documents. Alternations can easily be made to stored document, and multiple copies can be printed. Professional looking results can be obtained by using different fonts, and by incorporating graphics in a document.
Word processing itself is a simple concept- it is the automated of writing on a piece of paper, except that it is much more flexible. There are no rigid prescribed steps to follow when using a word processor. However, there are a number of simple techniques you can use when creating a document that will help to ensure that it looks good and is easy to edit.

Starting of M.S Word
Start button> All programs> Microsoft Office> Word 2007
What are the uses of MS Word?
MS Word enables users to do write-ups, create documents, resumes, contracts, etc.

[bookmark: Features of MS Word]Features of MS Word

· Home
This has options like font colour, font size, font style, alignment, bullets, line spacing, etc. All the basic elements which one may need to edit their document is available under the Home option

· Insert
Tables, shapes, images, charts, graphs, header, footer, page number, etc. can all be entered in the document. They are included in the “Insert” category.

· Page Layout
Under the Page Layout tab comes options like margins, orientation, columns, lines, indentation, spacing, etc.

· References
This tab is the most useful for those who are creating a thesis or writing books or lengthy documents. Options like citation, footnote, table of contents, caption, bibliography, etc. can be found under this tab.

· Review

Spell check, grammar, Thesaurus, word count, language, translation, comments, etc. can all be tracked under the review tab. This acts as an advantage for those who get their documents reviewed on MS Word.

· View
Word document can be of many pages. The different pages may have different modes. Each mode has its limitations. For example in normal mode the graphical picture cannot be displayed. They can only be displayed in page layout mode.
Using the option “View” you can switch over from one mode to other. It displays the following Sub menu.

[bookmark: Microsoft Word Terminology]Microsoft Word Terminology

Alignment: refers to the position of lines in a paragraph in relation to the documents left and right margins.
 (
This
 
text
 
is
 
left
 
aligned.
This
 
text
 
is
 
centered.
This
 
text
 
is
 
right
 
aligned.
This text is fully justified. It is spread evenly from the left to the right margin. All
 
text in this paragraph will be justified between margins until you hit the enter key
 
to
 
force
 
a
 
new
 
paragraph.
)

Backspace: deletes data to the left of the insertion point.

Bold: characters in bold appear on the screen in a higher intensity. This text is bold. Bold should be used for emphasis, but like all formatting characteristics, should be used sparingly.

Bullets: special characters or symbols that are used to set off a paragraph.

· This is item one in a bulleted list.

· This is item two in a bulleted list.

Centering: the placement of a line of text in the center of the screen or page where the left-most and right-most characters in the line are the same distance from the left and right margins. (see alignment)

Clip Art: pre-designed images that can be placed within a document.

Close: closes the document and offers to save the changes you made to the document without exiting the program.

Copy: creates a duplicate of highlighted/selected text and saves to the clipboard to be pasted elsewhere.

Cut: removes highlighted/selected text and saves to the clipboard to be pasted elsewhere.

Default: A default setting is the software manufacturer's preset option for a particular command or function. Default settings can be changed.

Document: another name for a file created using Microsoft Word.

Font: a style of typeface, such as: Times New Roman, Arial Black, Arial, and Freestyle Script. A font is a set of all the characters available in one typeface and size, including uppercase and lowercase letters, punctuation, and numerals.

Font Formatting: changes the appearance of the text. Font formatting includes enhancements such as font style (bold, centering, and underline), point size (12 pt), and font typeface (Times New Roman, Arial, and Courier New).

Format Painter: enables you to copy the formatting of one word or paragraph and apply it to another word or paragraph.

Hard Return: You can force Word to end a paragraph and move to the next line by pressing the enter key. The resulting “hidden” command is called a Hard Return.

I-beam Mouse Pointer: The mouse pointer turns into an I-beam mouse pointer when it is within the document area. Use the I-beam mouse pointer to place the insertion point in a document.

Indentation: the amount of space measured from the page margin that is applied to a paragraph or an area of a document.

Insertion Point: the point at which the cursor is blinking on the document screen.

Italics: Italicized characters appear on the screen slightly tilted to the right. This text is italicized.

Line Spacing: refers to the number of lines used by each line of text. In single- line spacing, each line of text is followed by another line of text, and there are no blank lines in between. In double-line spacing, each line of text is followed by a blank line.

Margin: The amount of blank space, usually measured in inches or characters, above and below and to the right and left of the main body of a document.

Paragraph: A paragraph is any amount of text separated by a hard return. Microsoft Word sees anything from a single word to an entire page of text as a paragraph.

Paste: Adds previously copied or cut text at the insertion point.

Print Preview: Print Preview lets you see how your document will look on the page before it is printed.

Wrapping: Text automatically wraps to the next line when typing in Microsoft Word. The only time you need to hit the enter key is when you want to start a new paragraph.

[bookmark: Uses of MS Word]Uses of MS Word
Given below are the different field in which MS Word is used and simplifies the works of an individual:

· In Education: It is considered as one of the simplest tools which can be used by both teachers and students. Creating notes is easier using MS Word as they can be made more interactive by adding shapes and images. It is also convenient to make assignments on MS Word and submitting them online

· In Workplace: Submitting letters, bills, creating reports, letterheads, sample documents, can all easily be done using MS Word

· Creating & Updating Resume: One of the best tools to create your resumes and is easy to edit and make changes in it as per your experience
· For Authors: Since separate options are available for bibliography, table of contents, etc., it is the best tool which can be used by authors for writing books and adjusting it as per the layout and alignment of your choice.

Introduction of M.S Excel


[bookmark: What is Microsoft Excel?]What is Microsoft Excel?

Microsoft Excel is a spreadsheet program that is used to record and analyse numerical data. Think of a spreadsheet as a collection of columns and rows that form a table. Alphabetical letters are usually assigned to columns and numbers are usually assigned to rows. The point where a column and a row meet is called a cell. The address of a cell is given by the letter representing the column and the number representing a row.

[image: ]Microsoft Excel comes in handy when we want to record, analyze and store such	numeric data.










[bookmark: How to Open Microsoft Excel?]How to Open Microsoft Excel?
Running Excel is not different from running any other Windows program. If you are running Windows with a GUI like (Windows XP, Vista, and 7) follow the following steps.

· Click on start menu
· Point to all programs
· Point to Microsoft Excel
· Click on Microsoft Excel

Alternatively, you can also open it from the start menu if it has been added there. You can also open it from the desktop shortcut if you have created one.

For this tutorial, we will be working with Windows 8.1 and Microsoft Excel 2013. Follow the following steps to run Excel on Windows 8.1

· Click on start menu
· Search for Excel N.B. even before you even typing, all programs starting with what you have typed will be listed.
· Click on Microsoft Excel

[bookmark: Understanding the Ribbon]Understanding the Ribbon

[image: ]The ribbon provides shortcuts to commands in Excel. A command is an action that the user performs. An example of a command is creating a new document, printing a documenting, etc. The image below shows the ribbon used in Excel 2013.






[bookmark: Ribbon components explained]Ribbon components explained
Ribbon start button - it is used to access commands i.e. creating new documents, saving existing work, printing, accessing the options for customizing Excel, etc.

Ribbon tabs – the tabs are used to group similar commands together. The home tab is used for basic commands such as formatting the data to make it more presentable, sorting and finding specific data within the spreadsheet.

Ribbon bar – the bars are used to group similar commands together. As an example, the Alignment ribbon bar is used to group all the commands that are used to align data together.

[bookmark: Understanding the worksheet (Rows and Co]Understanding the worksheet (Rows and Columns, Sheets, Workbooks)
A worksheet is a collection of rows and columns. When a row and a column meet, they form a cell. Cells are used to record data. Each cell is uniquely identified using a cell address. Columns are usually labelled with letters while rows are usually numbers.

A workbook is a collection of worksheets. By default, a workbook has three cells in Excel. You can delete or add more sheets to suit your requirements. By default, the sheets are named Sheet1, Sheet2 and so on and so forth. You can rename the sheet names to more meaningful names
[image: ]i.e. Daily Expenses, Monthly Budget, etc.




[bookmark: Customization Microsoft Excel Environmen]Customization	Microsoft
Excel Environment

[image: ]Personally I like the black colour, so my excel theme looks blackish. Your favourite colour could be blue, and you too can make your theme colour look blue-like. If you are not a programmer, you may not want to include ribbon tabs i.e. developer. All this is made possible via customizations. In this sub-section, we are going to
look at;

· Customization the ribbon
· Setting the colour theme
· Settings for formulas
· Proofing settings
· Save settings






[bookmark: Customization of ribbon]Customization of ribbon
The above image shows the default ribbon in Excel 2013. Let's start with customization the ribbon, suppose you do not wish to see some of the tabs on the ribbon, or you would like to add some tabs that are missing such as the developer tab. You can use the options window to achieve this.

· Click on the ribbon start button
· Select options from the drop down menu. You should be able to see an Excel Options dialog window
· Select the customize ribbon option from the left-hand side panel as shown below


· On your right-hand side, remove the check marks from the tabs that you do not wish to see on the ribbon. For this example, we have removed Page Layout, Review, and View tab.
· Click on the "OK" button when you are done.

[image: ]Your ribbon will look as follows


[bookmark: Adding custom tabs to the ribbon]Adding custom tabs to the ribbon

[image: ]You can also add your own tab, give it a custom name and assign commands to it. Let's add a tab to the ribbon with the text Guru99









1. Right click	on the
ribbon and select Customize the Ribbon. The dialogue window shown above will appear
2. Click on new tab button as illustrated in the animated image below
3. Select the newly created tab
4. Click on Rename button
5. Give it a name of Guru99
6. Select the New Group (Custom) under Guru99 tab as shown in the image below
7. Click on Rename button and give it a name of My Commands
8. Let's now add commands to my ribbon bar
9. The commands are listed on the middle panel 10.Select All chart types command and click on Add button 11.Click on OK

Your ribbon will look as follows
[image: ]

[bookmark: Setting the colour theme]Setting the colour theme
[image: ]To set the color-theme for your Excel sheet you have to go to Excel ribbon, and click on à File à Option command. It will open a window where you have to follow the following steps.

1. The general tab on the left-hand panel will be selected by default.
2. Look for colour scheme under General options for working with Excel
3. Click on the colour scheme drop-down list and select the desired colour
4. Click on OK button

[bookmark: Settings for formulas]Settings for formulas
[image: ]This option allows you to define how Excel behaves when you are working with formulas. You can use it to set options i.e. auto complete when entering formulas, change the cell referencing style and use numbers for both columns and rows and other options.

If you want to activate an option, click on its check box. If you want to deactivate an option, remove the mark from the checkbox. You can this option from the Options dialogue window under formulas tab from the left-hand side panel

[bookmark: Proofing settings][image: ]Proofing settings
This option manipulates the entered text entered into excel. It allows setting options such as the dictionary language that should be used when checking for wrong spellings, suggestions from the dictionary, etc. You can this option from the options dialogue window under the proofing tab from the left-hand side panel

Save settings
[image: ]This option allows you to define the default file format when saving files, enable auto recovery in case your computer goes off before you could save your work, etc. You can use this option from the Options dialogue window under save tab from the left- hand side panel






[bookmark: Important Excel shortcuts]Important Excel shortcuts
	Ctrl + P
	used to open the print dialogue window

	Ctrl + N
	creates a new workbook

	Ctrl + S
	saves the current workbook

	Ctrl + C
	copy contents of current select




	Ctrl + V
	paste data from the clipboard

	SHIFT + F3
	displays the function insert dialog window

	SHIFT + F11
	Creates a new worksheet

	F2
	Check formula and cell range covered



INTRODUCTION TO POWERPOINT 2007

Microsoft Office PowerPoint 2007 enables users to quickly and easily create high- impact, vibrant slide presentations. PowerPoint 2007 has powerful graphics capabilities and great formatting features that enable even the novice to create professional looking presentations. The user interface has been redesigned with the intent of making the tools you need easier to find and help you give your presentation a professional and consistent look throughout. This document will provide you with step-by-step instructions on how to use some of the new tools and how to find some of the old tools that you grew to know.

STARTING UP POWERPOINT 2007

1. Click on the Start button, located in the lower left corner of the Windows task bar.

2. Point to All programs, click Microsoft Office.

3. Select Microsoft Office PowerPoint 2007.

4. PowerPoint 2007 will open displaying a blank slide.

Tabs in M.S Power Point

Home Tab: - The Home tab is organized in Seven groups mainly related to slide layout and formatting: Clipboard, Slides, Font, Paragraph, Drawing, and Editing. For example, the Home tab will allow you to quickly create a new slide, choose a layout, add and format text and shapes.

Insert Tab: - The Insert tab is organized in Five groups: Tables, Illustrations, Links, Text, and Media Clips. Here you find all objects you would include with your slides, such as tables, pictures, diagrams, charts, text boxes, sounds, hyperlinks, headers and footers.

Design Tab: -The Design tab is organized in Three groups: Page Setup, Themes, and Background. The Themes group command allows you to completely change the look of your presentation. This includes the colors, background and fonts.

Animation Tab: -The Animations tab is organized in Three groups: Preview, Animations, and Transition to this Slide. Here is where you find the tools to set the animating effects to your presentations and slide transitions.

Slide Show: -The Slide Show tab is organized in Three groups: Start Slide Show, Setup, and Monitors. Here is where you prepare you presentation, add narration, choose which slide to start with and set up the view when multiple monitors are involved.

Review Tab: -The Review tab is organized in Three groups: Proofing, Comments, and Protect. Here is where you will find your spelling and grammar checker, in addition to this when you have someone review your presentation this is where comments can be added and addressed.

View Tab: -The View tab is organized into Six groups: Presentation Views, Show/Hide, Zoom, Color/Gray scale, Window, and Macros. Here you can change the display of your presentations, make a quick switch to Notes Page view, turn on gridlines, or arrange all your open presentations in the window.

CREATING A NEW PRESENTATION

1. Click Microsoft Office Button

2. Click New, New presentation screen appears

3. Double-Click on Blank Presentation

OPENING AN EXISTING PRESENTATION

1. Click the Microsoft Office Button.

2. Click Open.

3. In the Open dialogue box, navigate to the folder that contains the file you want to open, and then double-click the file.

CREATING A NEW SLIDE

There are three ways to add a slide in PowerPoint.

· On the Home tab, in the Slides group, click New Slide.
· Right-click on the slide from the slides tabs and select New Slide on the pop-up menu.
· Click on a slide from the slides tab and hit the enter key.

DELETING A SLIDE

1. Right-click the slide that you want to delete.

2. Click Delete Slide.

CHANGING THE ORDER OF THE SLIDES

1. In the Outline and Slides tab Pane, click the Slides tab.

2. Click on the slide thumbnail that you want to move, and then drag them to their new location.

ADDING TEXT TO A SLIDE

Slide layouts contain placeholders. The dotted border represents placeholders; just click inside the border and you can add text or insert objects. The slide’s layout will determine the position and size of placeholders.

1. Click inside a text placeholder.

2. Type or Paste the Text.

FORMATTING TEXT

Mini Toolbar is activated when you select text to be formatted. This toolbar is miniature and semitransparent to help you work with fonts, font styles, font sizing, alignment, text color, indent levels, and bullet features.

CHOOSING A LAYOUT FOR A NEW SLIDE

1. From the Outline and Slides tab Pane, Click on the slide you are selecting a new layout.

2. On the Home tab, in the Slides group, click Layout.

3. Click Layout Style of your choice.

SELECTING A THEME FOR YOUR PRESENTATION

On the Design tab, in the Themes group, click the document theme that you want, or click more to see all available document themes.
INSERTING PICTURES INTO YOUR PRESENTATION

1. From Insert Tab, in Illustrations Group, click Picture.

2. Double-Click Folder where picture is stored

3. Double-Click on picture you want to insert

INSERTING CLIP ART INTO YOUR PRESENTATION

1. From Insert Tab, in Illustrations Group, click Clip Art.

2. Search field will appear. Enter keyword in Search for field.

3. Click Go.

4. Results appear, click on image you choose then drag image into your open slide.

INSERTING SHAPES INTO YOUR PRESENTATION

1. Home tab, in the Drawing group, click Shapes.

INSERTING A CHART FROM WITHIN POWERPOINT

1. In PowerPoint, click slide that you will insert chart.

2. On the Insert tab, in the Illustrations group, click Chart.

3. In the Insert Chart dialog box, click chart, then click OK.

4. In Excel, to replace the sample data, click a cell on the worksheet.

5. Type your data that you want.

6. In Excel, click the Microsoft Office Button, and then click Save As.

7. In the File name box, type a new name for the file.

8. Click Save.

9. In Excel, on the File menu, click Close.

INSERTING SMARTART GRAPHICS

On the Insert tab, in the Illustrations group, click SmartArt.

1. In the Choose a SmartArt Graphic dialog box, click the type and layout that you want.

2. Enter your text by doing one of the following:

a. Click in a shape in your SmartArt graphic, and then type your text.

b. Click Text in the Text pane and then type or paste your text.

c. Copy text from another program, click Text, and then paste into the Text pane.

APPLYING SIMPLE ANIMATION TO YOUR PRESENTATION

From the Animation Tab PowerPoint 2007 enables you to easily apply animation effects to make your presentation more appealing. You can choose to have your slides fade-in or dissolve. In addition to this, you can control the timing of the transition from slide to slide and how the transitions will occur. Just go to the Animation tab, click on the slide you wish to add the animation and select an option.

The finishing tasks for creating your presentation are located on the Slide Show and Review Tabs. Use the Slide Show tab to create narration, set-up views, and multiple monitors. The Review tab is for spell check and reviewing comments.
The finishing tasks for creating your presentation are located on the Slide Show and Review Tabs. Use the Slide Show tab to create narration, set-up views, and multiple monitors. The Review tab is for spell check and reviewing comments.
REVIEW AND PREVIEW

YOUR PRESENTATION CHECK THE SPELLING IN YOUR PRESENTATION

Even though the spelling checker is turned on automatically in Office PowerPoint 2007, it is still a good idea to check spelling again after you finish working on your presentation:

1. Through the slides tab, navigate to the beginning of your presentation by clicking on your first slide.

2. On the Review tab, in the Proofing group, click Spelling.

If Office PowerPoint 2007 finds spelling mistakes, it displays a dialog box, and the first misspelled word found by the spelling checker is selected. You indicate how you want to resolve each error that the program finds. After you resolve each misspelled word, the program selects the next one, and so forth.
PREVIEW YOUR PRESENTATION AS A SLIDE SHOW

To view your presentation on your computer screen exactly the way that it will look to your audience when you are presenting, do the following:

1. On the Slide Show tab, in the Start Slide Show group, do one of the following:
· To start with the first slide in the presentation, click From Beginning.
· To start with the slide that currently appears in the Slide pane, click From Current Slide.

2. The presentation opens in Slide Show view.

3. Click to advance to the next slide.

KEYBOARD SHORTCUTS FOR PRESENTATIONS

[image: ]
SAVING A NEW PRESENTATION

1. Click on Microsoft Office Button.

2. Click Save-As.

3. In the File name type the name of the presentation.

4. Click Save.

CONVERTING A PRESENTATION

To work with presentations created in earlier versions and convert them to the newer version.

1. Open the Presentation

2. Save it by using Save As.

3. Click on the PowerPoint Presentation format.

COMPATIBILITY

PowerPoint 2007 also gives you an opportunity to run a file through Compatibility Checker before you save a presentation to an older format.

1. Click the Microsoft Office Button.

2. Click Prepare.

3. Click Run Compatibility Checker.

PRINTING

1. Click the Microsoft Office Button, click the arrow next to Print, and then click Print Preview.

2. In the Page Setup group, click the arrow under the Print What box, and then click Notes Pages to print notes and select Handouts to print handouts.

3. To specify the page orientation, click the arrow under Orientation, and then click Portrait or Landscape.

4. Click Print.

M.S ACCESS — INTRODUCTION

Microsoft Access is a relational database software product that you can use to organize your data. What is a "database"? A database is an integrated collection of data that shares some common characteristics or a collection of data arranged for ease and speed of search and retrieval. What is data? Data is anything you want to store and refer to again. It can be text, numbers, dates, etc.
GETTING STARTED WITH MICROSOFT OFFICE ACCESS

When a database is accessed using the Access 2007 shortcut, displayed will be The Getting Started With Microsoft Office Access window. On the left side of the screen, open a template either from the computer or online. In the middle choose to begin a new Blank Database, use one of the featured templates or learn more about Access 2007. On the right side will be a list of recently opened databases or open one that isn’t listed by clicking on the More… link.
SECURITY

Most databases will contain at least one macro so a security warning will display each time you open one. To enable the content –

1) Click Options

2) Choose Enable this content

3) Click OK to allow the whole database to show.

This is annoying to do each and every time a database is opened and can be taken off but it is recommended to leave it on as a security measure.
SWITCHBOARD

A Switchboard displays when you open a database instead of showing all the objects. The Switchboard has buttons and menus that you can click to open forms and reports, open other switchboards that open additional forms and reports, customize the switchboard or quit Microsoft Access. You can create a Switchboard by using the Switchboard Manager.
PURPOSE

Why should you create a database? How will the database be used? The answer to these questions will tell you what information you need in your database. You will need to decide what subject to store (table) and the specific information regarding each subject (field).

To determine the fields in a table decide what you need to know about the subject. Here are a few tips:

· Relate each field directly to the subject
· Don't include calculated data
· Include all the information you need
· Store information in the smallest logical parts (i.e. first or last name)

It is helpful to sketch out reports and forms to see what information you will be requiring. Gather any forms you may currently be using for additional input.

DESIGNING A DATABASE

The key to understanding database design is to understand the way data is stored. Access needs to store information regarding different subjects in separate tables. When you retrieve your data, you can combine specific information from one or more of your tables for reports.

Helpful Steps in designing a database

1. Determine the purpose of your database
2. Determine the tables you need
3. Determine the fields you need
4. Determine the relationships
5. Refine your design

Don't worry if you make a mistake or leave items out of your initial design, think of it as a rough draft that you will refine after reviewing the database. Enter sample data into your design; create queries, forms, and reports.

Evaluate your database to make sure it fits your needs? This allows you to make sure you have a good design foundation before continuing ahead. It is more difficult to make changes after you have all your data in tables.
MICROSOFT OFFICE BUTTON

· Databases which have been opened recently will show on the right side in the Recent Documents list. The number listed is dependent on the specified number under Access Options.

· New – create a database using a blank format or a template.

· Open – find a database to open.

· Convert - To convert a database from a previous version of Access to Access 2007 – click the Microsoft Office Button and choose and this changes the extension to .aacdb.

· Save - Save As –

[image: ]    When a previous version of a database is opened in Access 2007 and changes are made and saved, the system will display the Microsoft Office Access Compatibility Checker dialog box to alert the user of things that may not be able to be saved in the older version.
[image: ]    By default the extension of the saved file does not show but can be shown – 1) Open up My Computer 2) Click Tools 3) Choose Folder Options 4) Select the View tab 5) Uncheck the box next to Hide extensions for known file types 6) Click OK to close the dialog box 7) Close the My Computer dialog box. 1) 2) 3) 4) 5) 6) 7)
[image: ]    PDF (same as using PDF maker) or XPS (electronic file format and viewed on-line).

· Print – preview how the database will print or initiate the quick print option to send the file directly to the default printer.
· Manage – repair, backup or view the properties of the database.

· E-mail – e-mail the database in HTML, Excel, Rich Text, or as a text file format.

· Publish – options which are not being used at current time.

· Close Database – close the database.

· Access Options – other setup options.

TABS ON THE RIBBON

· The Home tab contains the Views, Clipboard, Font, Rich Text, Records, Sort & Filter and Find groups and contain the commands used for data manipulation.

· The Create tab contains Tables, Forms, Reports, and Other groups and will be used to create database objects.

· The External Data tab contains the Import, Export, Collect Data, and SharePoint Lists groups and is used for importing or exporting data.

· The Database Tools tab contains the Macro, Show/Hide, Analyze, Move Data, Database Tools, and Administer groups and is used for other advanced Access settings.
TABLES

A Table is a collection of data about a specific topic. Using separate tables for each topic allows you to store the information one time. This allows your database to be more efficient and reduce redundant data entry that may help to reduce errors.

Each column in a table is a field of information. Each row within a table is referred to as a record. The extra rows displayed in a table are placeholders for information to be entered into.

The design view of a table is where you identify the fields and the characteristics of each field. A field can be text, memo, number, date/time, currency, auto number, yes/no, OLE object, or Hyperlink. The information in the lower part of the screen shows how large the field is, what you want as a column heading, whether or not you want duplicate record keys, etc.
PRIMARY FIELD

The power in a relational database system is the ability to quickly find information. A unique identification number that Access refers to as the Primary Key of a table often enables this ability. Each table should have a primary key to allow the records to be unique. It could be a company number, student id, product number, class code, etc.
QUERIES

Queries are used to view, change, or analyze your data that is stored in one or more tables based on specific criteria. You can also use a query as a basis for a form or report. Calculations can be performed in queries, such as grouping regions together, classes, quarters, etc. Queries can also be used to make or update a table based on specific criteria.
FORMS

A Form allows the user to enter data in a friendlier environment rather than in a table format. A form is linked to a table or tables which store the information. Descriptive text may be added to a form to identify exactly what is required from the user to complete a field; dialog boxes can be added which prompt the user for information; calculations may also be added.

Form View – user will enter data using this view.

Design View – use this view to design the form.

REPORTS

A Report allows the user to view information on screen or print the information. You can design the layout of the report and what information you want to print on the report. You can add logos, additional verbiage, or lines to enhance the report. Reports are linked to tables or queries, which provide the data.

Report View – use this window to see how the report will look when printed.

Design View – use this view to design the way the report will look.

OTHER OBJECTS

A Macro is an action or a set of actions which automatics a task. A macro could be created to automatically print a report or import new data into an existing table, prompting the user for information if necessary.

A Module is a collection of Visual Basics Application procedures.
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